Sorry, we don't support your browser.  Install a modern browser

Sign up bug: "It looks like you're offline"#25

?

I’ve downloaded the Mac app, and when I try to Sign Up it says I’m offline. Also, it asks for a code which I haven’t received.

6 months ago
1

I’m also seeing the offline message.

6 months ago
?

Same here.

6 months ago

I had the same issue, when I connected with US vpn, it worked.

6 months ago
?

It happened to me the first time but then I tried again & it worked. Invite code = 3jQfBfCx

6 months ago
Changed the status to
In Development
6 months ago

Hi all, this was most likely caused by too high number of connections from particular regions but we’re looking into it and should be resolved fully today.

6 months ago
Merged Cannot create account#34
6 months ago

I was having this issue yesterday too. Today it gave me an “internal server error”. Then when I tried again it said “user already created”. Tried to sign in and it didn’t work.

6 months ago

Same issue, Portland, Oregon.

6 months ago

Now it says my account already exists, but the password is wrong…

Trying a password reset, but the token URL never loads.

6 months ago

Finally got the password reset to load, but got this error on the app after changing my password:

<html>
<head><title>502 Bad Gateway</title></head>
<body bgcolor="white">
<center><h1>502 Bad Gateway</h1></center>
<hr><center>nginx</center>
</body>
</html>
<!-- a padding to disable MSIE and Chrome friendly error page -->
<!-- a padding to disable MSIE and Chrome friendly error page -->
<!-- a padding to disable MSIE and Chrome friendly error page -->
<!-- a padding to disable MSIE and Chrome friendly error page -->
<!-- a padding to disable MSIE and Chrome friendly error page -->
<!-- a padding to disable MSIE and Chrome friendly error page -->

6 months ago
Changed the title from "Can´t Sign up. Says I'm offline?" to "Sign up bug: "It looks like you're offline""
6 months ago

This should be fixed now with our server optimizations.

6 months ago

Hi Jordan,

Thanks. I think you need hear my feedback - you lost me. I’ve moved on.

  • This support board is not a sufficient way to contact support
  • You showed no empathy for your product technical problems
  • I fear using the product will result in more problems than faster productivity

Best,
Joseph

6 months ago

@Joseph - I’m sorry to hear that. We’re hard at work to fix these issues so ti can actually make you more productive! Please do come back and try once we’re more stable.

6 months ago
Changed the status to
Completed
6 months ago
?

Still happening.

4 months ago